Allgemeine Fehlersuche bei HD-Pressen (Welger, Claas)

  • Naja was so sehr verschlissen ist hat ja sein Geld auch verdient und kann durchaus mal durch ein Neuteil ersetzt werden.

    Dann hat man gleich wieder Spaß an der Maschine.

    Neuteil schön und gut, aber wer verkauft denn noch neue HD Pressen?

    Und wenn ist es Rumänenualität oder vollgestopft mit Elektronik. Nein, da restauriere ich meine alten Karren lieber so lange bis sie wieder neuwertig funktionieren.


    Gruß Tim

  • Moin


    Habe meine Claas Bubi nach dem Kauf, gründlich gewaschen, anschließend die Knoter im eingebautem Zustand bestmöglich gereinigt und anschließend alles durchgeschmiert und nach Anleitung eingestellt. Bei den folgenden Testlauf war alles gut. Aber im Feldeinsatz hat der Linke Knoter allerdings immer alle 50 Bund oder so das Garn verloren. Zuerst habe ich die Feder des Garnhalters strammer gestellt, hat nicht viel gebracht, dann habe ich Festgestellt das die Rolle in der linken Nadel fest war,die habe ich auch gangbar gemacht und dabei ist mir aufgefallen das die linke Garnbremse fester war als die rechte, warum auch immer:/ losgedreht und es wurde besser. Aber wenn sie zu viel Heu auf einmal einzieht durch zu dickes Schwad oder zu schnelles fahren kommt der Fehler ab und zu immer noch vor, aber immer nur links, ich bin mittlerweile etwas Ratlos :wacko:


    Gruß Tim

    Hi Tim,


    so ein ähnliches Problem habe ich auch auf einer Seite (siehe weiter oben). Ich habe nun nochmal die Garnführung nachgeschaut. Dabei ist mir aufgefallen, dass die Garnführungsplatte beim "Problemknoter" etwas tiefer eingesägt ist. Auch die Rollen in beiden Nadeln sind stark eingesägt. Ich vermute hier den sporadischen Fehler des Reißens.


    Du schreibst, dass Deine Riollen fest sind. Das sind meine auch. Ich meine aber, dass das so muss. Sie dürfen also nicht drehbar sein. Können die Anderen das bestätigen?


    Wie wechselt man die Rollen? Sind die genietet?


    Scheinbar bekommt man für die AP12K nur noch (nicht originale) Ersatzteile aus dem Zubehörmarkt.


    Wenn zu viel Material auf einmal kommt und dann das Garn reißt, kann es daran liegen, dass das Garn durch den großen Schub sehr stark belastet wird (hohe Beschleunigung). Wenn nun das Garn vorher an irgendeiner scharfen Stelle beschädigt wurde (z.B. durch eingelaufene, eingesägte Umlenkungen) reißt es. So ist meine Theorie (noch nicht bestätigt).


    Ich werden die eingesägten Teile austauschen und dann testen.


    Schönen Tag!

  • Moin


    Die Rollen in der Nadel sitzen auf einem Hohlspannstift, und sollen sich auch drehen, wozu sonst Rollen?

    Ich benutze Sisal, sollte erwähnt sein, wenn das alt wird oder über Winter Wasser zieht durch feuchte Lagerung wird das mürbe und neigt zum abreißen, vielleicht einfach mal die Rolle wechseln. Bei mir lässt definitiv der Garnhalter am Knoter los, da das Garnende sauber abgeschnitten ist wenn ich es wieder einfädel.

    Ob man diese Keramikführungen noch bekommt weiß ich leider nicht.

    Bei uns sagen auch viele das wenn eine Presse längere Zeit mit Plastikschnur gepresst hat sie danach nicht mehr mit Sisal klar kommt, das halte ich zwar für ein Gerücht, aber fakt ist das die Pressen mit Plastikschnur mehr verschleiß in Seilführung und Knoter haben.


    Gruß Tim

    • Official Post

    Moin

    Laut BA jeder Presse muß der Knoter jeweils auf Kunststoff-oder Sisalgarn eingestellt werden.....

    Die Führungen weiß ich nicht Tim... Habe selber lange danach gesucht und nicht gefunden... Habe die Augen dann gedreht im Sitz, das der Garn auf einer nicht verschlissenen Stelle läuft....

  • Ich benutze auch Sisal. In der BA der AP12 steht von unterschiedlichen Einstellungen nichts. Kann mir aber vorstellen, dass Garnhalter und Knüpfer bei Sisal etwas locker gestellt werden müssen, da dicker und mehr Reibung.


    Ich werde die Garnrollen tauschen. Die gibt es noch original und kosten knapp 50 € (2stück inkl. Bolzen). Ich meine mal im Netz gelesen zu haben, dass die sich nicht drehen dürfen. Eine Erklärung habe ich dafür auch nicht.


    Außerdem werde ich die Einstellungen gem. BA einmal komplett neu vornehmen.


    Die Schraube, welche die Spannung des Garnhalters beim Knoten bestimmt (Es gibt, wenn ich das richtig verstanden habe, 2 Einstellschrauben, eine regelt die Spannung beim Knoten und eine beim Pressen) war bei mir viel weiter gespannt als laut BA zulässig. Ich könnte mir vorstellen, dass dann beim Knoten das Garnende derart gequetscht und verdrillt wird, dass es faserig wird und Reste dann im Garnhalter verbleiben. Diese Reste sorgen dann beim nächsten Ballen dafür, dass das Garn nicht mehr richtig gehalten wird.

  • Guten Abend liebe Forumsgemeinde.


    Ich erlaube mir mal den Thread wiederzubeleben...


    Da ich mit dem Gedanken spiele eine HD Presse anzuschaffen habe ich mich zu dem Thema etwas belesen, unter anderem habe ich für Claas Markant eine Betriebsanleitung besorgt.


    Nun wäre eine erschwingliche John Deere CB aufgetaucht, allerdings defekt.


    Pickup läuft wohl, aber Nadel/Nadeln fahren nicht hoch....


    Laut Claas BA kommt für den Fehler eigentlich nur die Kolbensperre in Frage, welche die Scherschraube am Schwungrad abscheren lässt.


    Kann mir jemand sagen ob der Pickup einen vom Schwungrad entkoppelten Durchtrieb hat?


    Dann wäre die Symptomatik ja durchaus plausibel und der momentan anstehende Fehler leicht behebbar...


    Sonstige Überraschungen sind dann natürlich nicht ausgeschlossen...


    Besten Dank für jegliche Hilfestellung.

  • Servus,


    ist es nun eine Claas oder eine John Deere?

    Ist die Scherschraube nun gebrochen oder nicht?

    Die Nadeln fahren ja nur hoch, wenn die Bindung ausgelöst wird.

    Du sagst die Pickup läuft. Und was ist mit dem Presskolben?

    Geht der auch noch hin und her?

    Bei meiner Welger gibt es keinen extrigen Antrieb für die Pickup.

    Macht ja auch keinen Sinn, dass die Presse weiter futtert, wenn alles andere still steht.


    Gruß - Sepp

  • Mahlzeit.


    John Deere CB300 is der Kandidat.


    Meine Kenntnisse hab ich aus den Claas Unterlagen.


    Mehr weiss ich noch nicht, der Verkäufer is eher sehr wortkarg ..


    Mehr als oben geschrieben weiß ich nicht


    Muss ich noch in Erfahrung bringen.


    Aber es klingt fürs Erste dann mal nicht nach Scherschraube, sondern eher das die Bindung nicht startet.


    Also irgendwie ein Zusammenhang mit der Hebelei am Auslauf zur Rutsche....



    Edit:

    Rückmeldung auf meine Detailfragen:


    Am besten besichtigen...

  • Mal ganz allgemein gefragt:


    Wie sieht man an so ner Presse, speziell am Knoter den Verschleiss?


    Bolzen, Gelenke, Ketten, Ritzel erklärt sich.


    Zumindest beim Standardzahnrad, die Schneckenräder an den Knotern tu ich mich schon schwer...


    Nadeln sollten gerade sein, und wahrscheinlich glatt?


    Die ganzen Einstellungen kann ich beim besichtigen ja kaum prüfen, da brauch ich ja n Tag...


    Vielen Dank zusammen

  • Hallo,


    Die Nadeln sind gebogen…nur so nebenbei.


    Hast du schonmal eine Presse in Aktion erlebt? Falls nicht, unbedingt einen mitnehmen, der Ahnung hat. Ich würde eine defekte Presse nicht kaufen, wenn ich nicht wüsste was genau kaputt ist, es gibt nämlich nicht mehr alle Ersatzteile so ohne weiteres. Ein Knoterkann leicht 600€ kosten.


    Als ich mir meine Presse gekauft habe, habe ich mir alle, die ich angeschaut habe, da wo es ging vorführen lassen. Also ein paar Ballen mitgenommen und vorOrt ausprobiert.


    Gruß Björn

  • Hallo,


    Die Nadeln sind gebogen…nur so nebenbei.

    Ja, ehhh...


    Gebogen und verbogen is der Unterschied


    In Arbeitsrichtung bilden die Nadeln einen Radius.

    Der muss aber zur Einstellung passen,sonst gibt das keinen Knoten.



    Aber wenn man die Nadeln seitlich, flach auf ne plane Fläche legt sollen se keine Kurven drin haben.


    Probepressen is sowieso Pflicht, sonst zieh ich direkt die Hälfte ab :D

  • Hab mir den Kandidaten eben angeguckt.


    Claas Markant 50
    Sofort einsatzbereit Technisch sehr guter Zustand,Claas Markant 50 in Bayern - Schwindegg
    www.ebay-kleinanzeigen.de


    Claas Markant 50, Baujahr 80, nicht viel getan.

    Keine Schleuder, lange Rutsche is dabei


    Schnurösen sehen noch gut aus, auf den Zahnrädern und der Pickup ist noch original Lack.


    Klar, Raffertunnel ist blank.


    Negativ aufgefallen sind neben ein paar Dellen hier und da im Gehäuse Hier und da hauptsächlich die geknickte Deichsel und der Stützfuss.


    Problelauf steht noch aus, die waren gerade mitten in der Ernte


    Aber denke für 2.3 is wäre das kein komplett falscher Griff, sollte Sie zumindest im Versuch sauber pressen.


    Nachjustieren kann man ja sicher noch was...

  • Moin,

    ich weiß das einige das anders sehen, ich persönlich halte nicht so viel von den Claas pressen, da wenn sie nicht knoten sehr schwer einzustellen und zum laufen zu bringen sind. Bin reiner Welger fan, Baukasten system eigentlich sind grundsätzlich alle gleich aufgebaut und bei allen modellen die gleichen Fehlerursachen.

    Gut hier ist damals auch viel Welger verkauft worden, daher auch sehr gute Ersatzteilversorgung. Aber es laufen heute noch sehr viele davon hier und das ist meiner Meinung auch ein Zeichen von Qualität. Ich habe mittlerweile die 4. Welger HD-Presse bei mir im Einsatz und bin vollstens zufrieden.

    Gruß Paddy


    Güldner A2D
    Porsche Standart 218
    Porsche Standart Star 219
    Fendt Farmer 105 LS
    Fendt Favorit 610 SA
    Fendt Favorit 614 LSA