Batterieumschaltrelais 12/24V - Favorit 818

  • Hallo zusammen!


    Ich habe mal eine Frage an Euch bzgl. eines Batterieumschaltrelais 12/24V:


    In unserem 818 ist ein solches verbaut. Eines Tages sprang er nicht mehr an. Auch nicht wenn man ihn mit einem Ladegerät fremd starten wollte (auf 12V). Die erste Vermutung lag an den alten Batterien.

    Es wurden 2 neue eingebaut, diese nochmal geladen und er sprang an. Ich dachte, damit wäre das Problem gelöst. Am nächsten Tag sprang er wieder nicht an. Der Anlasser wollte drehen, hat es aber nicht gepackt (wie wenn bei einer normalen 12V Schaltung die Batterie einfach zu schwach ist). Ein messen der Batterien ergab, das sie eigentlich noch genügend Saft haben müssten.

    Die Lichtmaschine wirft auch 14,5 V raus.

    Meine Frage jetzt: Kann es sein, dass dieses Umschaltrelais einen ab hat, bzw. dass es beim Startvorgang nicht richtig schließt und die 24 V nicht am Anlasser ankommen?

    Ich hatte es mal auseinander gebaut und die Kontakte sahen so aus, als ob die irgendwann schon mal etwas "geklebt" hätten.


    Kann es auch sein, dass es vielleicht defekt ist, weil evtl. der Anlasser auch einen weg hat? Dieser "surrt" manchmal bei starten, ohne dass er einrückt. Nicht immer aber ab und zu...


    Ach ja: Und wenn man das Ladegerät auf 24V einstellt und fremd startet, dann springt er sofort an.


    Bin mir jetzt nicht sicher, ob das aufgrund des (vielleicht) defekten Relais kommt, oder umgekehrt... dass das Relais evtl. den Anlasser beschädigt hat...


    Für Tipps, oder eine andere Vermutung/Meinung wäre ich sehr dankbar und würde mich freuen!


    Vielen dank schon mal im Voraus!


    VG, Frizz

  • Hallo Frizz,

    das Anlasser und Batterieumschaltrelais sich gegenseitig zerstören, ist kaum vorstellbar und sollte nicht passieren.

    Bei deiner Fehlerbeschreibung, kann ich mir ein Spannungsabfall vorstellen, der durch prüfen mit einem Voltmeter entlarvt werden kann.

    Minusklemme vom Voltmeter am Motor und die Plusklemme am Batterieumschaltrelais, dicker Plusanschluss (30 oder 30a) klemmen.

    Beim starten muss die Spannung am Batterieumschaltrelais dicker Plusanschluss und dicker Minusanschluss identisch sein. (dabei Plusklemme vom Voltmeter einzeln auf die beiden dicken Anschlüssen halten)

    Sollte die Spannung identisch sein, ist der Fehler nicht am Batterieumschaltrelais und es müssen weitere Tests folgen.

    Gruß Fan

  • Hallo zusammen!


    Also gestern Nachmittag folgendes passiert.


    Habe wie von Fan beschrieben, mein Messgerät - an Motor/Masse und + an dicke + Klemme/Umschaltrelais gehängt. Zündschlüssel gedreht und die Kiste ist direkt angesprungen... Erstmal Verwunderung...


    Dann wieder abgestellt, nochmal versucht und er sprang nicht mehr an... Anlasser wollte drehen, hat es aber nicht gepackt...


    Anschließend Batterien einzeln gemessen: Jede Batterie knapp 13V...


    Dann an den dicken Klemmen vom Relais gemessen. Beim starten ziemlich gleichmäßig jeweils 10V langsam gleichmäßig sinkend bei beiden auf 8V.


    Messgerät an dickes +Kabel Anlasser gehängt und gestartet. Beginnend mit knapp 20V sinkend auf 16V.


    Bei allen Versuchen ist der Schlepper nicht angesprungen, jedes mal wie so wie oben beschrieben. Anlasser will, packt es aber nicht.


    Dann einfach mal mit dem Ladegerät 24V und volle Power auf den Anlasser gegangen ---> Nix


    Aus Jux und Dollerei das Relais getauscht, da wir ein neues eh noch da hatten und das alte nicht mehr so gut aussah.


    Schlepper gestartet und problemlos angesprungen... Wieder Verwunderung... Das ganze 4-5 x wiederholt ---> jedes mal angesprungen... beim 6. Versuch dann auf einmal wieder nicht mehr... Anlasser wollte drehen und hat es nicht geschafft...


    Jetzt stellt sich mir die Frage: Kann es am Anlasser liegen, dass dieser vielleicht defekt ist? Kann es sein, dass er bei den Fehlversuchen in einer evtl. aufgrund eines Defekts in einer für ihn ungünstigen Position stand?


    Hätte jetzt noch den Anlasser getauscht... An mehr kann es doch jetzt eigentlich nicht mehr liegen...?


    Vielen Dank für Eure Mühe im Voraus!


    Gruß, Frizz

  • Hallo Frizz,

    da Du die Minusklemme am Motorblock geklemmt hattest und die Spannung zu gering ist, kann ich mir noch einen Spannungsabfall in der Minusverbindung zum Motor vorstellen.

    Zum prüfen, Minusklemme vom Voltmeter an Batterie Minus klemmen (die Batterie, wo das Minus mit Masse verbunden ist) und die Plusklemme am Motor. (Masse)

    Beim starten darf keine 0,5 V gemessen werden, wenn der Motor nicht anspringt.

    Wird ein höhere Spannung gemessen, ist die Minusverbindung von der Batterie zum Motor unzureichend. (Leitung und Verschraubung überprüfen)

    Gruß Fan

  • Moin!

    Ich würde erstmal sämtliche Kabelverbindungen, am Relais, am Anlasser, an den Masseverbindungen des Motors, sowie den Batterien prüfen. Oft sind es korrodierte oder lose Kontaktstellen, die für " merkwürdiges Verhalten" an der Elektrik sorgen. Einen teuren neuen Anlasser kann man dann ja immer noch kaufen.

    Viel Erfolg!

    Frank

    Am Ende wird Alles gut! Wenn noch nicht Alles gut ist, dann ist es noch nicht das Ende!

  • Hallo Frizz,

    normal sollte man jetzt noch den Spannungsabfall in der Plusverbindung prüfen, aber da wir die Spannung am Anlasser und am Batterieumschalter kennen, erübrigt sich das.

    Bei diesen Werten bleibt nur noch der Anlasser als Fehlerquelle über, warum auch immer er hin und wieder funktioniert.

    Gruß Fan

  • Hallo zusammen!


    Rundhauber: Das hatte ich schon alles überprüft, das war auch mein 1. Gedanke... Das hatte ich mal an unserem Deutz... Da war die + Klemme in der Verbindung Kabel zu Anschlussklemme lose...


    Fan: Das hatte ich auch geprüft: Spannungsabfall lag bei nicht mal 1V.


    Der Schlepper ist auch schon Baujahr 96, oder 97 wenn ich das richtig im Kopf habe... und es ist auch noch der 1. Anlasser...


    Bestellt ist er und ich werde ihn mal einbauen und dann gucken wir mal!


    Trotzdem schon mal vielen Dank für Eure Tipps und Hilfestellung Jungs! Echt TOP!


    Ich werde berichten!


    Euch noch einen schönen Abend!


    VG, Frizz