Fendt Fix 2 Batterie wird nicht geladen. Lichtmaschine I.O.

  • Moin,
    Erstmal danke für die Aufnahme in diesem Forum. Ich hätte auch gleich mal eine Frage, an unserem schönen Fendt Fix 2 (Fl120) wird die Batterie nicht mehr geladen. Wie haben die lichtmaschine auf einen Prüfstand geprüft (diese ist i.o.) die klemmen 61(Kontrollleuchte geht an und aus bei motorlauf) und B+(Batteriespannung liegt an und kein Widerstand in der Leitung) scheinen auch i.o. zu sein. Masse hat ein Unterschied von 0.7v(Lichtmaschine zu batterie).Bei Klemme D+ habe ich Batteriespannung gemessen, bei DF nur 9.xx Volt. Durch ein Messfehler wurde 12v auf df gelegt jetzt lädt die lichtmaschine geht aber weit höher als 13-14v(solange df angeschlossen ist). Ich gehe davon aus das der Regler jetzt defekt ist. Hat einer eine Idee was vorher der Fehler war?

  • Moin

    Erstmal, was für eine Lima? Externer oder interner Regler?

    Ich vermute, wenn noch original, externer Regler.....

    Ich würde neuen Regler verbauen, scheint der Fehler zu sein.... Ferner würde ich das Masseproblem, diese 0,7volt Spannungsabfall beseitigen.

    Viele Grüsse aus fast Ostfriesland! Heiko & Sascha
    Es geht nichts über einen 12er GT!!!!!!!!!!!
    Doch, ein 12er GT als `Lenkhilfe` am F12HL!!!!!!!:thumbsup::thumbsup:

    Oder man nimmt gleich den Großen ;):thumbsup:

  • Hallo Philipp H.,

    ich gehe davon aus, das noch die Gleichstromlima verbaut ist.

    0,7V Spannungsabfall ist für die Ladeverbindung zu hoch, zumal das ohne Ladestrom gemessen wurde, denke ich.

    9,xx V an DF ist nicht aussagekräftig, da es hier um eine pulsierende Spannung handelt.

    Bei Plus auf DF ist im Regler ein Kurzschluss und dabei könnten die Kontakte verschweißt sein, weshalb er jetzt nicht mehr regeln kann.(Regler öffnen und Kontakte prüfen, ob sie frei sind)

    Gruß Fan