fendt 106 hebt schlecht

  • Hallo,bin neu hier und habe Problem mit meinem 106 lsa .Im kalten Zustand hebt er einigermaßen(Frontlader),im warmen Zustand klappt es nur noch mit halb-oder vollgas.Wer kann mir da weiterhelfen?? ps Hydraulikpumpe wurde schon gegen größere getauscht.lg georg

  • Moin
    Das hat mit der Größe nix zu tun,das hat nur mit dem Druck zu tun.
    Neue Pumpe?Druck überprüft?
    Welcher Druck wurde erreicht?

    Viele Grüsse aus fast Ostfriesland! Heiko & Sascha
    Es geht nichts über einen 12er GT!!!!!!!!!!!
    Doch, ein 12er GT als `Lenkhilfe` am F12HL!!!!!!!:thumbsup::thumbsup:

    Oder man nimmt gleich den Großen ;):thumbsup:

  • Moin
    Sind die Filter mit gewechselt worden? Ansonsten kann ja nur noch das Druckbegrenzungsventil nicht schließen,oder nicht richtig arbeiten.....
    Schaumiges Öl im Betrieb?

    Viele Grüsse aus fast Ostfriesland! Heiko & Sascha
    Es geht nichts über einen 12er GT!!!!!!!!!!!
    Doch, ein 12er GT als `Lenkhilfe` am F12HL!!!!!!!:thumbsup::thumbsup:

    Oder man nimmt gleich den Großen ;):thumbsup:

  • Moin
    einfachste wäre es,erstmal die Pumpe selber prüfen...mit Schläuchen kleinen Kreislauf legen,Manometer rein und mal gegen Druck laufen lassen....
    Das DBV sitzt in den Steurgeräten,dazu würde ich alle beide prüfen.Ferner nach zu schauen,ob ein Schwimmregelventil für die evtl verbaute hydrostatische Lenkung verbaut ist,die kann auch Probleme machen.Das sitzt in der Hauptleitung von Pumpe Richtung Steuergerät Kraftheber,versorgt Lenkung.

    Viele Grüsse aus fast Ostfriesland! Heiko & Sascha
    Es geht nichts über einen 12er GT!!!!!!!!!!!
    Doch, ein 12er GT als `Lenkhilfe` am F12HL!!!!!!!:thumbsup::thumbsup:

    Oder man nimmt gleich den Großen ;):thumbsup:

  • Ich hatte/habe ein vergleichbares Problem. Wenn er (Favorit 610 LS) warm wird, lässt die Hubleistung des Frontladers nach. Bei mir war der Vorfilter im Getriebeölhaushalt zu. Dadurch lief nicht mehr genug Öl nach. Es hat sich nach Reinigung verbessert. Ich habe diese Tendenz des Leistungsabfalls aber immer noch. Das habe ich auf die Pumpe geschoben, es reicht aber noch aus und deswegen habe ich die alte Pumpe erstmal dringelassen.
    Bin sehr an der Auflösung hier interessiert. Vielleicht habe ich neben der Pumpe ebenfalls eine andere Fehlerquelle.

  • Hallo
    Habe ein ähnliches Problem und zwar nachdem ich das Regelsteuergerät überholt habe da die Heckhydr. Nicht mehr hoch fuhr. Jetzt ist das Problem das sie auch ohne Betätigung das Hebels hoch fährt und nicht wieder runter nur wenn der Schlepper aus ist und man hängt sich dran.


    Woran liegt das ?

  • Moin
    Ohne genauere Beschreibung der überholten Sachen und arbeiten an der Hydraulik kann ich nur sagen,es liegt an der Arbeit......
    Vermute mal,Steuerschieber hängt in Stellung heben.
    Kann aber auch die mechanische Verbindung Steuergerät /Hubwerk sein,das das Steuergerät keine richtigen Befehle bekommt,wie weit ausgehoben.
    Würde mir eine Reparatur Anleitung zur Hydraulik holen.......

    Viele Grüsse aus fast Ostfriesland! Heiko & Sascha
    Es geht nichts über einen 12er GT!!!!!!!!!!!
    Doch, ein 12er GT als `Lenkhilfe` am F12HL!!!!!!!:thumbsup::thumbsup:

    Oder man nimmt gleich den Großen ;):thumbsup:

  • Moin
    Ist der Keil den an der richtigen Position, in der richtigen Lage?
    Ist die Übertragung richtig eingerastet von dem Block zum Steuergerät?
    Eine Reparaturanleitung habe ich mal im Deutz Forum gefunden...mußt mal schauen...

    Viele Grüsse aus fast Ostfriesland! Heiko & Sascha
    Es geht nichts über einen 12er GT!!!!!!!!!!!
    Doch, ein 12er GT als `Lenkhilfe` am F12HL!!!!!!!:thumbsup::thumbsup:

    Oder man nimmt gleich den Großen ;):thumbsup: