Motor einstellen Fendt Fix

  • Hallo servus ,

    Weiss jemand einen landmaschinen Profi im Raum Reutlingen / Tübingen der sich richtig gut mit der einstellung Förderbeginn,Vorhub,Esp Überprüfung usw. auskennt ,habe schon alles Durchgetestet/ eingestellt Spaltmaß, Förderbeginn ,Düsen komme auf keinen grünen Zweig .

    Kolben,Zylinder,Köpfe Neu ESP Überholt Düsen Neu. Kompression 29/30 läuft sofort an ohne Gas wird aber schnell Heiss und hat nur 12,5 PS (von19) an der Zapfwelle .

    Ich finde hier Niemand der sich wirklich gut auskennt daher meine Frage ob jemand mir einen Tip hat .


    Grüße :) Frank

    Motor MWM AKD311 Z

    • New
    • Official Post

    Moin

    Schließe mich dem thorste(Dieselross24) an. Natürlich interessiert es einem, diese grundsätzlichen Daten zur Hilfestellung.

    Aber, hier wird nach Hilfe vor Ort gefragt und da wird es schwer werden, Jemanden zu finden der sich mit den alten Motoren auskennt oder sich passend beschäftigt hat.

    Hab es selbst erlebt, das ich ca 80 Kilometer gefahren bin um an einen Sechsender DAF Motor im Boot die Einspritzpumpe auszubauen und auch wieder einzubauen obwohl es da eine Nutzfahrzeug Instandsetzung da vor Ort gab und gibt, die aber an der alten Technik mangels Erfahrung und auch geschulte Techniker für diese alte Motoren Generation scheiterte und den Auftrag ablehnten nach Besichtigung.

    Es war eine eine Bosch A Pumpe mit RQ Regler, mit Flansch zum Antrieb wie bei Hanomag als Beispiel verwendet worden ist und auch Befestigung der Pumpe war einfach wie bei Hanomag verbaut in ein Bett.

    Pumpe wurde dann in einer Fachwerkstatt für Einspritztechnik auf RQV System umgebaut, überprüft und ich habe sie wieder verbaut im Schiff, kein Hexenwerk....


    Wenn der 311er läuft sind schonmal paar Sachen in Ordnung, Kompression ist meiner Meinung für neue Laufsätze eher gering, aber vorhanden. Heiß werden bedeutet in meinen Augen Laufsatz klemmt, unpassend oder insgesamt Probleme mit Kolben Zylinder Paarung (kann ich ein Lied von singen, im Frühjahr ein Zylinder nach 450 Stunden mitsamt Kolben entsorgt weil klemmte)

    Ansonsten ist Pumpe selber zu untersuchen weil die Mengenregelung hier an der Pumpe eingestellt wird, nicht am Motor.

    Wäre es nicht so weit weg würde ich gern helfen, keine Frage.

    Bißchen Erfahrung haben wir hier Nu mit den AKD's hier gesammelt

    Viele Grüsse aus fast Ostfriesland! Heiko & Sascha
    Es geht nichts über einen 12er GT!!!!!!!!!!!
    Doch, ein 12er GT als `Lenkhilfe` am F12HL!!!!!!!:thumbup::thumbup:

    Oder man nimmt gleich den Großen ;):thumbup:

  • Hallo guten abend ,

    Und Danke zuerstmal für die Antworten .

    Zu der Kompression dachte ich schon das die ev zu hoch ist da ich ihn von Hand kaum Durchbringe .

    das mit den klemmen könnte ich mir schon vorstellen das er mehr reibung hat wenn er Heiss wird aber dann müsste er im kalten zustand ja auch besser ziehen , klar wird er nur heiss wenn er schaffen muss also Berg hoch ,aber dann doch sehr schnell und es fehlt der zug .

    ich meine das der 1 Zylinder nicht so läuft wie er soll aber Einspritzdüsen habe ich schon das zweite mal auf 125 einstellen lassen Pumpe Revidiert neue Pumpelemente usw ,würde sie gerne testen was Pumpe selbst bring an bar . Synchron müsste sie so ziemlich sein habe die Menge ohne Druckventil und dann mit, über einspritzdüsen menge gemessen ca 2x2,7cm^ Düsen zerstäuben auch fein .

    Förderbegin habe ich schon mehrmals eingestellt liegt zwischen 7,5und 8,2 vor OT Vorhub dabei 2,6 mm

    Einspritznocken(sind gleichmässig) hatte ich auch schon verstellt 3grad da ich dachte das er zu früh füllung bekommt . Abstand Pumpe zur Grundnocke inkl.Ausgleichplättchen 95,4 mm als ich das alles genau eingestellt hatte meinte ich er hätte einen Tick mehr Leistung ,aber einfach nicht das was er soll

    Das Spalt mass liegt bei 0,9 u. 1,0 mm

    bei Ventilrückstand 1,7mm .

    Muss ich halt noch einige male daran schrauben ob ich was finde , war auch schon bei einigen Werkstätten aber die wollen sich auch nicht dranwagen.

    Aber trotzdem vielen dank für eure Antworten

    Vielleicht tut sich ja doch noch ein Türchen auf das ich hier im Umkreis einen alten erfahrener Hase finde der meinen Fix den ruck gibt ..

    Grüße mal

    Franky

  • Moin,

    ja, aber der FB zwischen zwei Werten ist schon eine ungenaue Messung, meines Erachtens.

    Wie hast du das gemessen?

    Hattest du den Block an den Sitzflächen der Zylinder auf Planheit hin überprüft? Oft ist der im Laufe der Jahre eingearbeitet, das bewirkt dann ua ein nicht mehr im 90‘ Winkel stehenden Zylinder.

    Wie F12 sagt, klemmen der Laufsätze ist auch gut möglich..

    Ich hatte an einem F24 über 60h gebraucht , bis er dann normal lief (wurde wie bei dir nach kurzer Fahrt mit Last heiß und ging auch teilweise im Leerlauf aus- wenn man nicht etwas Gas gegeben hatte…)

    Typisch dann , er springt auch nur sehr schwer an.

    Jetzt hat er knapp über 100h und läuft sauber.

    • New
    • Official Post

    Moin

    Ein zylinder 0,9 der Andere 1,0. Geht gar nicht, beide auf 1,0 einstellen aus meiner Sicht.

    Ferner Pumpe, wenn ich das lese, stellen sich die Nackenhaare hoch...... Einmal vernünftig machen lassen kost auch nicht die Welt, aber.......

    Einstellung FB, warum Nocken verdrehen? Hat vorher doch so gelaufen, Werte waren im soll auch wenn nicht zu scharf?

    Zu guter letzt eine Frage, von welcher Hersteller kommen die neuen Kolben und Buchsen?

  • Hallo guten abend zusammen ,

    also das mit dem prüfen vom Block ob er plan ist habe ich nicht gemacht , hab garnicht daran gedacht aber jetzt wo du das sagst klar wenn sich dann die Zy-buchse verzieht beim anziehen hm...einleuchtend.

    Förderbeginn Blasprobe Druckventil ausgebaut Kraftsoffleitung ab luftschlauch drann und mit luft rein

    solange der pumpenkolben zulaufbohrung frei lässt kommen luftblasen raus bei langsamen weiterdrehen des Motor wenn dann der Pumpenkolben die zulaufbohrung verschließt also das letzte luftbläschen raus kommt beginnt der Förderhub,finde diese Metode sehr genau. oder was meint ihr gibts was besseres .

    Das mit den Zylindern 0,9 - 1,0 mm macht sich das so bemerkbar ! mit 1/10 unterschied hätte ich nicht gedacht.

    Die Pumpe war weg bei einem Spezialisten(?) eingestellt und getestet so wie mir gesagt wurde 500.- eur

    Die Zylinder hab ich von einem Stefan Gödel aus Riedlingen über ebay klein der hat mir auch die Köpfe gemacht Sitze ventile habe sie auch getestet waren dicht Köpfe selber auch .

    Hersteller weiss ich nicht denke aber keine Granit Stück 350.-

    Der Motor hat zuvor schon auch sein Dienst verrichtet aber war halt auch nicht mehr der Jüngste und hatte schon einbusen, hab ja ein vergleich mit dem Wahl W 17 gleicher Motor vom ziehen her welten...und auch schon viele Stunden hinter sich .

    Also viele Grüße mal und danke für die Antworten ;)

    p.s. hier noch ein Bild was der Grund war den Motor zu zerlegen

  • Hi abend,

    ja Pumpe ist auch über ihn gemacht worden , würde sie trotzdem gerne nochmal durchtesten ob sie auch gleichmässig die Drücke bringt ,mal sehen wie ich das mache .

    Also vom klemmen her macht meiner eigentlich kein eindruck ,habe ihn auch schon von Hand durchgedreht als er sehr heiss war gleich nach dem abstellen war einfacher als kalt.

    muss mal schauen ob ich da noch was ereiche zur Not nochmal zerlegen ...

    Viele Grüße mal

    frank

  • Hallo,


    evtl. wäre hier ein kleines Video hilfreich wo man das Laufgeräusch des Motores hören kann.

    Da werden sicher welche beurteilen können ob der Motor das entsprechende Verbrennungsgeräusch hat oder eher "zu weich" läuft. Von der Beschreibung her würde ich eher von zu späten Einspritzzeitpunkt/ten ausgehen.

    Wie wurde das mit den "mm" vor OT gemessen?


    Der Motor bekommt ja genügend Luft..oder?


    Gruß Uli

  • hallo guten morgen ,

    Sorry das ich erst antworte bin gestern nicht dazu gekommen .

    Die Temp steigt auf 110 o.noch mehr bei last hab nen Digitalen drann .

    Die Pleuel lager schalen habe ich gleich neu gemacht Originalgröße Zapfen waren noch gut und rund .

    Beim messen Kipphebelbock runter Ventilfeder raus .

    Also ich meine das er sehr Hart gelaufen ist hab auch kleines video, seit ich aber den Vorhub nochmals gemessen eingestellt habe und die max ausgleichscheiben unter der Pumpe habe ists ein Tick besser mit dem klopfen leistung minimal besser .Ich stell mal was dazu ob ihr was raushört oder seht ..

    Viele Grüße

    mal


    fendt-oldtimer.de/wcf/index.php?attachment/77424/

    fendt-oldtimer.de/wcf/index.php?attachment/77424/

    fendt-oldtimer.de/wcf/index.php?attachment/77426/



    Videos muss ich noch kleiner machen klappte heut morgen noch nicht ..

  • Hallo,


    Video am besten über youtube und dann hier verlinken..eh klar..oder?


    Natürlich führt ein zu früher Einspritzzeitpunkt auch nicht zur

    optimalen Leistung falls deine letzte Einstellaktion bedeuten würde das der Einspritzzeitpunkt nun später liegt! Wobei man prinzipiell sagen kann das der Motor schon ein paar Stunden brauchen kann bis der richtig läuft.


    Aber schauen wir mal was das Video zeigt. Ein Blick auf das Abgasrohr schadet auch nicht so das man evtl. Rauchentwicklung sehen kann.


    Gruß Uli


    und noch: erreicht denn der Motor überhaupt seine Nenndrehzahl bei der Leistungsmessung?

    • New
    • Official Post

    Moin

    External Content youtube.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.

    Eckdaten : MWM AKD12E Umbau auf 112,Spaltmass 0,95,Förderbeginn 29 Grad vor ot. Hat Nu 40 Stunden gelaufen zu dem Zeitpunkt des Videos.

    Laufsatz von konneks, über Granit.


    Zum harten laufen: zu kleines spaltmass bringt im Betrieb Klopfzündung, daher auch von MWM ein Spaltmass von 1,05 angegeben beim 311,bei Fendt 1,00. Läuft auch mit 0,95, aber nicht schön, darunter klopft er.

  • Hallo guten abend zusammen .

    ist ja viel los hier freu mich auf die antworten frag mich bloss warum ich mich nicht früher hier angemeldet habe ,da ich hier ja schon ewig lese...

    Der Motor ereicht schon seine drehzahlen dreht eben langsam hoch und hat keine richtige Kraft .

    Pleullager hab ich schon mit Micro ausgemessen zapfen waren eigentlich sehr massgenau nur schalen waren ein wenig eingelaufen . Öldruck ist auch okay so ca. 2,0 warm .

    Bei der messung Ventil O.T. Förderb. muss ich zugestehen nur mit Schieblehre Tiefenmesser aber 1/10 genau ist der ja auch .

    Glaub beim Spaltmaß muss ich nochmal meine Hausaufgaben machen , mal gucken ob ich zwischen weihnachten und Neujahr köpfe runter mach, denke da bin ich schon a bissle eng .

    Habe jetz die Videos zusammengeschrumpft hoffentlich erkennt ihr was drauf .


    External Content youtube.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.

    External Content youtube.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.

    External Content youtu.be
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.

    External Content youtube.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.

    Ich hoff das das man was sieht

    Viele Grüße

    • New
    • Official Post

    Moin

    Förderbeginn mit Schieblehre?

    Überdenke mal, was ein Zehntel ausmacht an FB, alleine fünf hundertstel ;)

    Ein Zylinder läuft besser als der Andere. Pumpe steht auch wohl bißchen mager.

    Ferner, welche Temperaturen wo gemessen in welchen Betriebszustand?

    Spaltmass mit Messuhr bitte, alles andere ist Schätzen..... FB genauso.