Drehzahlprobleme beim FL120 mit AKD 311Z Motor

  • Servus zusammen,


    Ich hab ein kleines drehzahlproblem bei meinem Fixl. Der Motor springt mit paar mal pumpen und zur Not dem „kaltstartknopf“ immer gut an, allerdings schwankt die Drehzahl ständig zwischen ca 3/4 Gas und kurz vor absterben. So geht das die ganze Zeit hin und her, der Motor nimmt auch ganz schlecht das gas an.


    Jez bin ich langsam am verzweifeln und mit meinem Latein am Ende.

    Den Deckel auf der esp, wo die entlüftung sitzt, hab ich schon abgebaut. Das regelgestänge lässt sich eigendlich frei bewegen. Die Reglerfeder ist auch intakt.

    Wollte einfach mal hier nachfragen ob jemand das gleiche Problem schon mal hatte und mir da weiter helfen könnte.


    Schöne Grüße ausm 5-Seen-Land

    • Official Post

    Moin

    Eigentlich ganz leicht sagt nicht viel aus... Schau mal nach wenn der große Seitendeckel ab ist ob in der Verbindung zwischen Muffe und Regelstange, also Gleitstein in Spalt der Muffe, Umlenkhebel in Richtung Regelstange, Regelstange in Verbindung Regelstange Pumpe Spiel vorhanden ist.

    Wurde an dem Motor an Pumpe oder Düse was gemacht?

    Viele Grüsse aus fast Ostfriesland! Heiko & Sascha
    Es geht nichts über einen 12er GT!!!!!!!!!!!
    Doch, ein 12er GT als `Lenkhilfe` am F12HL!!!!!!!:thumbup::thumbup:

    Oder man nimmt gleich den Großen ;):thumbup:

  • Hallo,


    dieses Problem hatte ich auch. Bei mir lag es an der Lagerung des Hebels am Regler. Die Schraube (im Bild rot markiert) ist der Drehpunkt des Hebels. Bei mir war die Messingbuchse im Hebel eingelaufen und musste ersetzt werden. Ebenso wurde das Gegenstück an der Schraube ersetzt.

    Um an die Teile des Reglers heranzukommen muss der große Seitendeckel demontiert werden.


    Habe auch sehr lange gebraucht den Fehler zu finden, weil die Regelstange gefühlt leichtgängig war. Im Betrieb muss sich das aber verkantet haben, so dass der Regler immer überreagiert hat.


    Grüße

    Raphael

  • Ok, danke schonmal für die Ratschläge, dann werd ich das die Tage nochmal in Angriff nehmen.

    Moin

    Eigentlich ganz leicht sagt nicht viel aus... Schau mal nach wenn der große Seitendeckel ab ist ob in der Verbindung zwischen Muffe und Regelstange, also Gleitstein in Spalt der Muffe, Umlenkhebel in Richtung Regelstange, Regelstange in Verbindung Regelstange Pumpe Spiel vorhanden ist.

    Wurde an dem Motor an Pumpe oder Düse was gemacht?

    Der Schlepper ist erst seit Herbst 23 in meinem Besitz und stammt von einem Oldtimer-Zwischenhändler also weis ich nicht ob am Motor was gemacht wurde. Die Düsen hab ich letzte Woche abgedrückt und den Druck passend eingestellt, da beide nur knapp 100bar gebracht haben. Laut Internet sollen sie glaub ich 125 oder so bringen.


    Schöne Grüße

  • Moin

    Stell die erstmal zurück,wenn er vor dm umstellen dieses Regelverhalten nicht hatte sondern ruhig lief

    Das einstellen der Düsen hat nix verändert, weder im guten noch im schlechten. Des Problem mit der Drehzahl hat er leider schon davor gehabt und ich habe im Zuge der Fehlversuche einfach mal die Düsen abgedrückt

  • Kann ich das gasgestänge einfach so ausbauen oder gibt es da was zu beachten? Nicht das ich jetzt einfach blauäugig alles auseinander Bau und hinterher passt dann nichts mehr zusammen😅

  • Servus,

    Moin

    So ganz einfach ist es nicht, schaue mal, ins Handbuch zur Reparatur dieser Baureihe,da steht alles drinne.

    Hast du da zufällig einen link oder eine Quelle wo man des Handbuch herkriegen könnte? Bin bis jetzt leider nicht fündig geworden.

    Hab bis jetzt nur die Betriebsanleitung aber da wird dazu nichts drin stehen


    Grüße

    • New
    • Official Post

    Moin

    Die Regelung steht in dem Handbuch drinne. Komplett beschrieben mit Einstellungen allem. Fehler und deren Behebung wird in keinem Buch aus der Zeit stehen.