Posts by BenDrexx

    Hallo zusammen,


    ich bin gerade dabei einen Frontlader an unseren Farmer 102S Baujahr 1977 zu bauen. Beim Ausrichten der oberen Traverse fiel mir auf, dass das Gasgestänge sehr nahe an die Traverse ragt. Ein kurzer Blick ins Forum brachte mir folgendes Thema: Anbauproblem Frontlader Fendt 104S. Ich möchte ungern ein altes Thema hochholen, vor allem weil die Einspritzpumpe an unserem Schlepper nicht dieselbe ist.


    Ich möchte vermeiden, dass ich nur noch 90% an Pedalweg übrig habe, daher frage ich mich ob ich das Gasgestänge umbauen muss und wenn ja, wie stelle ich das Gaspedal bzw. den Pedalweg neu ein. im Werkstatthandbuch habe ich hierzu gar nichts gefunden. Im Anhang hab ich ein Bild unserer Einspritzpumpe angefügt und ein Bild des Hebels, welcher der Traverse zu nahe kommt. Interessant ist, im Werkstatthandbuch ist, anders als bei mir, der Hebel nach unten montiert, aber auch dort ist eine andere Einspritzpumpe dargestellt.


    Vielleicht ist ja einer im Besitz von dem gleichen Schlepper mit derselben Einspritzpumpe und könnte mir die notwendigen informationen geben, ob das Gasgestänge umgebaut werden muss.



    Vielen Dank schonmal.


    Benedikt



    Hallo zusammen,


    ich heiße Benedikt, bin schon seit einiger Zeit stiller Mitleser und konnte mithilfe des Forums ein paar Probleme an meinem Farmer 102s lösen. Nun habe ich ein Problem, das ich mithilfe der Suche leider nicht gelöst bekomme.


    Ich habe nach langer Zeit unser Busatis Mähwerk wieder in Betrieb genommen. Das lief soweit ganz gut, bis es sich nicht mehr am Hebel der Mähwerksaufhängung ausschalten ließ, bzw. nur zögerlich. Dabei fiel mir auf, dass Federn die in der Kupplung/Riemenscheibe montiert sind, wegen der Fliehkraft nach außen gebogen waren. Ich hatte die Riemenscheibe demontiert und die Federn wieder sauber eingebaut, es scheint aber so, als hätten die Federn keinen richtigen Halt, als würde etwas fehlen. Im Bild ist der Zustand nach dem Zusammenbau zu sehen, leider sind ein paar Federn wieder rausgesprungen. Habe ich etwas falsch gemacht oder ist etwas defekt bzw. fehlt?


    Im Netz habe ich nichts zu dieser Kupplung gefunden, auch nicht wie diese Zusammengebaut ist. Falls sich jemand damit auskennt, würde ich mich über ein paar Tipps freuen, vor allem was bei mir nicht passt.


    Vielen Dank schonmal und viele Grüße

    Benedikt