Fendt 260 s Blinker

  • Hallo zusammen,


    Habe ein Problem mit dem linken vorderen Blinker am fendt 260 s.


    Wenn ich ganz normal den Hebel für den linken blinker betätige blinkt leider nur der hintere linke blinker. Auch im Armaturenbrett bei der blinker Anzeige wird leider nichts angezeigt.

    Ich habe heute die Zündung angemacht und den linken blinker betätigt, dann ging der vordere linke blinker, hab dann nochmal Zündung aus und Zündung angemacht, dann ging aufeinmal nur wieder der hintere.

    An was liegt das, es müsste doch eigentlich irgendwo ein Wackelkontakt sein oder?


    Oder liegt das am Relais?


    Hoffe mir kann geholfen werden!


    Schöne Grüße

    Thomas

  • Ein Kabelbruch ist natürlich theoretisch auch möglich, aber wie gesagt, am wahrscheinlichsten sind es die Kontakte. Nimm mal alle Birnchen raus und geh mal leicht mit Schleifpapier drüber, das selbe kannst du bei den Steckern machen.

    Dann kannst du noch vorne an der Batterie den Massekontakt und die Plusklemme mit dem Schleifpapier säubern, dann hat der ganze Schlepper schon mal gut Saft.


    Das sind erstmal so grundsätzliche Dinge, wenn das nichts bringt, muss weitere Ursachenforschung betrieben werden.


    Gruß

    Björn

  • Hallo Thomas,

    am Blinkgeber 49 und 49a überbrücken und Blinker einschalten, dabei muss die eingeschaltete Seite leuchten. Jetzt kann am Kabelstrang gewackelt werden, wobei die Blinklampe beobachtet werden muss.

    Dabei werden die Leitungen und Verbindungen geprüft und die Schwachstelle sollte sich zeigen.

    Gruß Fan

  • Hallo,


    ich greife diesen Thread mal auf, ich habe ein anderes Problem bei meinem 260S: Die Blinker funktionieren zwar, aber der Blinkerhebel rastet an einer Seite nicht ein. Es ist noch der originale Blinkerhebel. Hat diesen schon mal jemand zerlegt oder hat jemand einen Tipp, woran es liegen könnte? Ich möchte möglichst gerne den Original-Hebel weiterverwenden.


    Gruß

  • Hallo,


    da ich wenig Hoffnung hatte den alten Blinkerschalter reparieren zu können, habe ich mir einen Nachbau von "Winparts" besorgt, der praktisch baugleich ist. Wie komme ich aber an die Verkabelung des Schalters, muss ich dafür das Armaturenbrett abnehmen? Oder die seitliche Verkleidung?


    Gruß maz

  • Hallo maz,


    Dafür musst du den blinkerschalter mit den beiden Imbusschrauben losschrauben und dann das Armaturenbrett ebenfalls demontieren. Unter dem Armaturenbrett findest du den Stecker des Blinkerschalters. Im Idealfall kannst du den Nachbau dort einfach anschließen. Ich glaube es gibt aber auch welche wo die Stecker nicht passen... mach mal auf und schau wie’s darunter aussieht.


    Gruß

    Björn