Fendt Favorit 610s Turbomatik

  • Hallo zusammen,


    ich habe ein Problem mit meinem Fendt...


    Folgendes:

    Nach einem "harten" Arbeitseinsatz mit einem 2,50 Meter breiten Mulcher funktioniert der Kraftheber nicht mehr richtig (es wurde dabei in Schwimmstellung gearbeitet was so gut wie seit 15 Jahren nicht mehr benutzt wurde....) . Das Problem: wenn man den Hebel für den Kraftheber auf heben stellt "ruckelt" der Kraftheber sehr stark und hebt auch nicht so schnell an wie vorher runter geht es normal. Die restlichen Hebel wie zb. die Anschlüsse für die Heckhydraulik haben beim einschalten auch immer Geräusche von sich gegeben was sie jetzt auch nicht mehr machen... Ich habe schon die Hydraulikpumpe ausgetauscht doch es wurde sogar noch etwas schlimmer. Nun habe ich keine Idee mehr woran es liegen könnte vllt. mal den Hydraulikfilter reinigen? doch wo sitzt der? so das wars jetzt erstmal von meiner Seite falls es zu unklar ist bitte bescheid geben.


    ich freue mich schon auf eure Antwort :wacko:


    MfG.

    https://www.dropbox.com/s/0dtg…_20201102_164931.mp4?dl=0

  • Hi,


    dann kanns ja an der Pumpe nicht liegen. Interessant das man mit dem teuersten anfängt.:/


    Als erstes, Beteiebsanleitung lesen bzw besorgen. Da steht drin wie du Getriebeöl kontrollierst und auffüllst. Das Getriebeöl ist auch gleichzeitig das Hydrauliköl. Wenn das passen sollte, würde ich mal nen Kipper dran hängen oder was anderes was Öl braucht. Geht das, ist der Fehler in Richtung Regelsteuergerät zu suchen. Auch mal den Hebel für Zug/Lageregelung bewegen und gucken ob sich was tut.

    Der Getriebefilter sitzt von unten unterm Getriebe hinter einem runden Deckel. Dort geht auch die Saugleitung der Punpe dran. Hierfür muss das komplette Getriebe Öl runter. Sind was um 45 liter.

    Den würde ich mal neu machen.

    Meiner knurrt immer ein bisschen wenn die Hydraulik Last kriegt. Macht deiner das jetzt nicht mehr?

    Ist beim tauschen der Pumpe kein Öl raus gelaufen?


    Gruß Markus

  • Hi,


    Vielen dank für deine Antwort, ja das mit der Pumpe gleich austauschen war vllt. etwas zu voreilig von mir... Okay also ich denke ich werde erstmal nach dem Filter schauen weil da auch sehr lange nichts mehr drann gemacht wurde. Da wollte ich aber nochmal fragen ob ich den erstmal reinigen sollte oder neu? (da bräuchte ich am besten einen Link dazu.) Dann das Öl wieder richtig auffüllen und kontrollieren und dann eben nochmal schauen wie er Läuft.


    Das Öl habe ich selbstverständlich bevor ich die Hydraulikpumpe gewechselt habe abgelassen. :thumbsup:


    Ansonsten erstmal Frohes Fest!

  • Moin,


    also Filter hab ich ausgetauscht (der alte war sehr verschlammt) und neues Öl eingefüllt. Danach hab ich versucht ob es funktioniert und es geht wieder!?? Läuft 1a. Vielen dank für die Tipps!


    Nun habe ich aber noch mal eine Frage zur Lenkung: der Schlepper war bevor das alles anfing in der Werkstatt. vorher funktionierte die Lenkung sehr leicht und "normal" jetzt wenn ich den Schlepper an mache und laufen lasse ist sie sehr schwergängig und wenn er warm ist geht sie etwas leichter aber nicht so wie vorher. Ich weiß das HD 20W20 eingefüllt worden ist. Und wenn ich nach dem Laufen, nach dem Ölstand schaue sind luftbläschen im Öl. Liegt das evtl. am Öl?


    MfG.

  • Hi,

    ja das kann sein, da das 20er Öl bei dem kalten Wetter recht zäh ist. Alternativ kannst du HLP 46 ausprobieren, das ist richtiges Hydrauliköl. Ich hab bei mir 15w40 drauf. Geht auch erst etwas schwer, nach kurzer Zeit aber wird es leichter.

    Falls das Öl so schäumt dass es aus dem Behälter kommt, einfach nur bis kurz über Minimum auffüllen, dann sollte es gehen.


    Gruß Markus

  • Hallo,


    der Grund für das Aufschäumen von Öl liegt sehr häufig an dem Problem, dass verschiedene Öle gemischt werden und sich die Additive nicht vertragen. 20W-20 ist prinzipiell für Hydraulikanwendungen geeignet. Allerdings würde ich bei dem Öl bleiben, das in der Lenkung eingefüllt war. Bei älteren Traktoren war dies üblicherweise ein normales Hydrauliköl HLP 46.

    Wie Markus schon geschrieben hat kann es sehr wohl damit zusammenhängen, dass die Lenkung schwerer geht wenn anstatt Hydrauliköl ein Mehrbereichsöl eingefüllt wird.

    20W20 ist auch hochviskoser als HLP 46, d. h. zähflüssiger.

    Ich habe im Deutzforum noch eine Übersicht gefunden, aus der das recht schön belegt wird: Vergleichbarkeit von Motoröl und HLP 46 - Werkstatt - Deutz Forum


    Deshalb würde ich das Öl rausschmeißen, mit Petroleum (kein Diesel) spülen und anschließend normales HLP 46 einfüllen, ist günstiger und für deinen Traktor wahrscheinlich sogar besser geeignet.

    Liebe Grüße aus der Oberpfalz


    Claus


    _________________________________________________________


    F17L, F28, F275 GT, Farmer 270 VA

  • Zur Lenkung...


    Wenn man in die scheinbar nicht vorhandene Anleitung gucken würde, würde man lesen, dass rechts am Schlepper ein Ablass mit Überwurfmutter und Kugel ist und dort entsprechend das Öl der Lenkung abgelassen wird.


    Dann hast du links vor dem Armaturenbrett noch den Hochdruckfilter welcher ebenso direkt gereinigt wird und eine Restmenge aus dem Filtergehäuse entnommen

    werden kann.


    Ob du nun einfach das neue Öl auf das System gibst, das System spülst wie vorgeschlagen oder ob du nach überschaubarer Zeit einen nochmaligen Ölwechsel vornimmst,

    kannst du dir aussuchen.


    Wenn das Öl der Lenkung schäumt könnte auch Luft gezogen werden - z.B. Anschlüsse der Pumpe prüfen usw.


    Die Anleitung sagt auch ... entlüften über Lenkeinschlag von Anschlag zu Anschlag mehrfach.


    Ich habe schon paar mal darüber Berichtet, dass das Druckventil der Lenkung (links am Armaturenbrett) gerne verantwortlich dafür ist... wenn nach dem Ölwechsel

    keine Besserung eintritt, würde ich dieses zerlegen und reinigen (Bilder in meinem Threat zum 611)