• Moin,

    es geht um einen MWM AKD12 Motor wie er im Fendt F12 verbaut war.

    Ich habe das Problem das dieser keine Leistung hat. Die Einspritzpumpe hatte ich zum überprüfen und ich war dabei, die ist i.o.. Bis zur Pumpe selber kommt auch genug Diesel.

    Jedoch kommt kein Druck aus der Pumpe selber. Ich denke es liegt an der ganzen Regler Mimik.

    Ich habe das mal gefilmt. Vielleicht kann mir da einer einen Tip geben ob das so ok ist oder ob das zu Schwergängig ist. Vielleicht sieht auch schon jemand das Problem?


    Danke im Vorraus.


    Hier das Video:

  • Moin

    An, dem Regler liegt es nicht..... Nimm mal, den Druck Anschluß lose, im eingebauten Zustand mit Dieselleitung, also Zulauf dranne. Kann sein, daß das Druckhalteventil Luft hat und die Pumpenmenge nicht ausreicht, diese zu beseitigen..... Also lose Schrauben, vorsichtig, sitzt unter Spannung der Feder vom Druckhalteventil...... Leicht anheben, bis Diesel kommt.....

    Was ist denn überhaupt los? Weswegen zerlegt?

    Viele Grüsse aus fast Ostfriesland! Heiko & Sascha
    Es geht nichts über einen 12er GT!!!!!!!!!!!
    Doch, ein 12er GT als `Lenkhilfe` am F12HL!!!!!!!:thumbsup::thumbsup:

    Oder man nimmt gleich den Großen ;):thumbsup:

  • Hallo,

    wenn Du bei Wikipedia AKD 112 suchst, findest Du die Bedienungsanleitung als PDF unten im Artikel. In der ist auch das Zerlegen der Einspritzpumpe, etc. erläutert.


    Das langsame Zurückgehen kann evtl. auch mit einem Fliehkraftregler für die Drehzahl des Motors unter Lastwechsel bei Standgasbetrieb zusammenhängen.


    Stimmt denn der Förderbeginn mit 29 bis 27 Grad vor OT?


    Gruß

  • Moin

    Förderbeginn hat nichts mit Nullförderung zu tun..... Nur den Zeitpunkt, wann er was tut....

    Viele Grüsse aus fast Ostfriesland! Heiko & Sascha
    Es geht nichts über einen 12er GT!!!!!!!!!!!
    Doch, ein 12er GT als `Lenkhilfe` am F12HL!!!!!!!:thumbsup::thumbsup:

    Oder man nimmt gleich den Großen ;):thumbsup:

  • Also ich hatte vorher schon alles entlüftet. Zuerst die leitung vom Tank zum Filter, dort kommt ordentlich Diesel an. Dann am Filter oben Entlüftet und dann die Leitung zur ESP dort kommt auch jede menge Diesel.

    Nur aus der Pumpe selber kommt zu wenig Diesel. Hatte auch die Druckleitung an der Pumpe vorher demontiert daher weiß ich das zu wenig Diesel kam.

    Gehört das so das dass Reglergestänge so langsam zurück geht ?

    In dem Video sieht man das er so zwar läuft aber er hat halt kaum Leistung


    Diesel menge beim Pumpen:


    Die Menge kommt zur Pumpe:


    Die menge kommt beim Pumpen bei Vollgas :


    Wenn ich im 5 Gang anfahre, dann braucht der gefühlt locker eine Minute bis er auf Drehzahl ist. Vorher denkt man das er gleich ausgeht.




    Edit:

    Der Link bei Wikipedia funktioniert leider nicht mehr.


    Den Förderbeginn habe ich nicht geprüft da er vorher als ich ihn bekomme ja auch gut lief.


    In dem Video sieht man das er sogar im Stand schon etwas braucht um auf Drehzahl zu kommen:

  • Moin

    Was war denn vorher? Was wurde denn gemacht?

    Schau mal hier....

    So könnte er laufen....

    Viele Grüsse aus fast Ostfriesland! Heiko & Sascha
    Es geht nichts über einen 12er GT!!!!!!!!!!!
    Doch, ein 12er GT als `Lenkhilfe` am F12HL!!!!!!!:thumbsup::thumbsup:

    Oder man nimmt gleich den Großen ;):thumbsup:

  • Moin

    Die Menge die da kommt kann schlecht schätzen, reicht aber eigentlich aus.... Wer hat die Pumpe wie überprüft? Düse? Kompression gemessen?

    Viele Grüsse aus fast Ostfriesland! Heiko & Sascha
    Es geht nichts über einen 12er GT!!!!!!!!!!!
    Doch, ein 12er GT als `Lenkhilfe` am F12HL!!!!!!!:thumbsup::thumbsup:

    Oder man nimmt gleich den Großen ;):thumbsup:

  • am Motor würde nichts gemacht. Hab den vor ca. 1 Jahr bekommen. Der Motor lief super. Hab alles zerlegt und neu abgedichtet. Hätte ihn auch in 2 Hälften. Alle Anbauteile gestrahlt und lackiert. Nun nach dem fertig stellen hat er keine Leistung mehr aber wie gesagt am Motor nichts gemacht weil alles super war. Kompression habe ich nicht gemessen. Hatte die Pumpe bei jemandem der nur für oldtimer pumpen überholt. Er qualmt auch nicht.


    So sah er aus als ich ihn bekommen habe. Aber da lief er gut.

  • Moin

    Auch nicht viel besser... Also, wenn du an dem nichts machen möchtest technisch, dann geh folgendermaßen vor.... Entlüftung ab, dann, siehste du die Regelstange... Diese klebt im Block wahrscheinlich. Nimm caramba, Rostlöser oder Waschbenzin und mache diese richtig sauber, durch hin und her bewegen auch das Stück im Block...... Dann Öl Wechsel, ist ja klar mit den Reinigern da drinne, und die Regelstange schön mit frischen Öl hin und her bewegen bis er schneller gleitet im Block.... Da wird das Problem liegen, ölverkokt.

    Rest macht die Technik selber, die Pumpe wird ihre Stunden haben...... Und Verschleiß ebenso.

    Viele Grüsse aus fast Ostfriesland! Heiko & Sascha
    Es geht nichts über einen 12er GT!!!!!!!!!!!
    Doch, ein 12er GT als `Lenkhilfe` am F12HL!!!!!!!:thumbsup::thumbsup:

    Oder man nimmt gleich den Großen ;):thumbsup:

  • Ja das war auch mein nächster Plan den Seitendeckel zu öffnen.

    Ölwechsel hatte ich natürlich gemacht, dachte das muss ich nicht extra erwähnen. Dann lasse ich das Vorher ab damit ich das wieder verwenden kann, das lief gerade mal 5 minuten.

    Spaltfilter etc hatte ich auch alles sauber gemacht.

    Die Pumpe wurde ja wie gesagt geprüft die fördert so wie sie soll.

    Ich melde mich dann nochmal wenn ich den Seitendeckel offen habe.

    Also geht das doch zu schwer ? Sollte diese leichter gehen?

  • Moin

    Seitendeckel nicht,dieEntlüftung eben ab...dann siehste die Stange....Motorseitig meist sauber,nur da Schmodder.......ich vermute mal....

    Viele Grüsse aus fast Ostfriesland! Heiko & Sascha
    Es geht nichts über einen 12er GT!!!!!!!!!!!
    Doch, ein 12er GT als `Lenkhilfe` am F12HL!!!!!!!:thumbsup::thumbsup:

    Oder man nimmt gleich den Großen ;):thumbsup:

  • Moin

    Vorher war da mein ich mehr Ölklebe dranne, an der Regelstange mein ich..... Nochmal, zur Pumpe, wurde die unter Druck geprüft?

    Im Anfangs Video beschleunigt er auch, nicht pralle, da kann mehr kommen....

    Viele Grüsse aus fast Ostfriesland! Heiko & Sascha
    Es geht nichts über einen 12er GT!!!!!!!!!!!
    Doch, ein 12er GT als `Lenkhilfe` am F12HL!!!!!!!:thumbsup::thumbsup:

    Oder man nimmt gleich den Großen ;):thumbsup:

  • Moin

    Nochmal zur Regelstange..... Mit dem dicken Schraubendreher merkt man kaum, wenn der mal stuckelig, schlecht regelt. Es sind da ja auch kaum Kräfte am wirken.... Am besten wäre es, so wie wir auch gemacht haben, die Regelstange ausbauen und reinigen.....

    Viele Grüsse aus fast Ostfriesland! Heiko & Sascha
    Es geht nichts über einen 12er GT!!!!!!!!!!!
    Doch, ein 12er GT als `Lenkhilfe` am F12HL!!!!!!!:thumbsup::thumbsup:

    Oder man nimmt gleich den Großen ;):thumbsup:

  • hab das mit dem schraubendreher gemacht damit man was im Video sieht. Ohne Kamera habe ich es mit dem Finger probiert, die Stange lässt sich absolut leicht und ohne Widerstand bewegen!

    Nachdem ich das Video gemacht habe, bin ich mit wd40 und druckluft dabei gegangen, ist jetzt alles schön sauber hat aber von der Funktion nichts verändert.

    Nein unter Druck wurde sie nicht geprüft, die würde aufgebaut und getestet ob sie fördert, da kam deutlich mehr raus als bei mir im eingebauten Zustand.

    Ich hab mir nun eine Tiefenlehre bestellt und werde das ganze ordentlich zusammen bauen. Da komme ich aber erst nächstes zu.

    Gehört das denn so mit dem gewichten wie im Video gezeigt ?

  • Moin

    Ich, weiß nicht, was du mit der Tiefenlehre willst(sei bitte nicht angegriffen, im Stand verändert eine mechanisch Eingestellte, durch Passcheiben bedingte Einstellung) nicht.

    Aber, mach gerne was du meinst machen zu müssen, wir haben diese Sucherei schon durch, bei mehreren Motoren der Mwm Baureihe AKD und KD. War nur ein Rat aus Erfahrungen beim Schrauben.... Viel Erfolg.

    Viele Grüsse aus fast Ostfriesland! Heiko & Sascha
    Es geht nichts über einen 12er GT!!!!!!!!!!!
    Doch, ein 12er GT als `Lenkhilfe` am F12HL!!!!!!!:thumbsup::thumbsup:

    Oder man nimmt gleich den Großen ;):thumbsup:

  • Moin

    Warum? Wenn so so vorher lief?

    Na, nicht mehr mein Ding....... Mußte selber wissen.....

    Viele Grüsse aus fast Ostfriesland! Heiko & Sascha
    Es geht nichts über einen 12er GT!!!!!!!!!!!
    Doch, ein 12er GT als `Lenkhilfe` am F12HL!!!!!!!:thumbsup::thumbsup:

    Oder man nimmt gleich den Großen ;):thumbsup:

  • Ich würde Dort glaube ich auch nicht mit der Tiefenlehre hantieren.

    Das die Feder so schlaff ist hinter dem großen Seitendeckel ist normal,diese spannt sich nur,wenn Gas gegeben wird und stellt darüber den Regeler auf die höhere Drehzahl ein. Das im Ausgebauten Zustand mehr Menge rauskam kann auch an der Stellung der Regelstange liegen,dass müsste man wenn bei Vollgas und gedrücktem Mehrmengenknopf probieren,erst dann wird die wirklich volle Fördermenge der Pumpe erreicht!

    Ich würde dennoch behaupten,dass die Regelungsstange zur Pumpe zu schwer geht,wenn man diese nach vorn zieht,sei es mit Finger o.ä muss diese sofort zurückflippsen. Dort hat sich mit sicherheit Ölkohle gebildet in der Durchführung ins Gehäuse,was das ganze Schwergängig macht. Zum Laufverhalten an sich,kommt es mir vor,als würde ihm auch Drehzahl fehlen,was mir dazu aufgefallen ist,dass der Deckel vom Mehrmengennopf abgeschraubt wurde,hat sich dabei vielleicht die "Schraube" Mitgedreht?