MWM kd 211z Schwache Leistung

  • Hallo Fendt Freunde


    Mein Mwm Kd 211Z (Bautz ) Läuft Eigendlich Super.

    Nur im unterem Drehzahlbereich Tauert es Ewig bis er in die Gänge kommt ,wen er eine bestimmte Drehzahl Erreicht hat geht er gut Los.

    Wen man Runter Schaltet bleibt er fast Stehen .........

    Pumpe Überholt -Motor Überholt

    Funktioniert alles Recht gut nur das Leistungsloch im unterem Drehzahl Bereich.:(

    Bin jeder info Dankbar.

    Guten Rutsch ins Neue jahr.:thumbsup:


    MFg Frank

  • Moin

    Habt ihr die Regler Geschichte überprüft?Die Verbindung zwischen Pumpe und Regler leichtgängig? Evtl ein Video wie er läuft?

    Viele Grüsse aus fast Ostfriesland! Heiko & Sascha
    Es geht nichts über einen 12er GT!!!!!!!!!!!
    Doch, ein 12er GT als `Lenkhilfe` am F12HL!!!!!!!:thumbsup::thumbsup:

    Oder man nimmt gleich den Großen ;):thumbsup:

  • Moin

    Von der Fertigung der Pumpenelemente, also die Form,wie die Steuerkante ausgebildet ist,hängt viel von ab,wie der Motor läuft.

    Die Feder vom Gasgestänge im Motorgehäuse an den Regler,war die in Ordnung, überdehnt,ausgeleiert? Kann man, wenn der Motor steht,wenn man Vollgas gibt,die Regelwelle der Pumpe an den Vollastanschlag bekommen oder bleibt der auf dem halben weg hängen? Oberhalb der Pumpe den Deckel mit vier Schrauben entfernen,dann kann man beobachten....

    Viele Grüsse aus fast Ostfriesland! Heiko & Sascha
    Es geht nichts über einen 12er GT!!!!!!!!!!!
    Doch, ein 12er GT als `Lenkhilfe` am F12HL!!!!!!!:thumbsup::thumbsup:

    Oder man nimmt gleich den Großen ;):thumbsup:

  • Hallo Frank,


    ist das Problem denn neu, oder war das "schon immer" so?

    Ich meine, was erwartest Du von einem 211Z.

    Bei den ganzen alten Motoren kommt doch "unten herum" so gut wie nichts.

    Deshalb wurde ja irgendwann auch die Verdichtung abgesenkt, um Turbolader verbauen zu können.


    Gruß, Jörg.

  • Hallo und Servus:)


    Bin jetzt erst dazu gekommen um was am Mwm kd 211 zu machen,

    F18h-doc liegt voll Richtig mußte den Förderbeginn Einstellen ,durch Wegnahme der Ausgleischeiben der Esp .

    Da die Esp und die Düsen neu sind und die Regelstange eine Neue Fesder Bekommen hat und die Nw auch ein neues Lager hat das Zusammen Spiel dieser Teile nicht mehr hin Gehauen.

    Er Springt an Läuft eigendlich ganz gut ,nur beim kalten Motor Stottert er Bisschen beim Start bis er etwas Gelaufen ist.

    Muß ihn mal an die Zapfwellenbremse Stellen und Richtig Einstellen Lassen .

    Den Förderbeginn habe ich nur mit den Aussgleichplättchen Versucht Einzustellen nicht über die Grad wie in der Betriebsanleitung.

    Werde hoffe ich schon hin Bekommen das er wieder schön Rund Läuft.:thumbup:


    MFG (Mit Fränkischen Gruß) Bautzi:thumbsup:

  • Moin

    Hängt wirklich davon ab,wie der Mensch,der die Pumpe macht,diese wieder zusammensteckt und einstellt auf den Prüfstand.

    Über die Bleche stellt man laut der Anleitung das Einbaumass ein. Man beeinflusst natürlich darüber auch den Hub und Förderbeginn als auch,wenn der Nocken auf den Grundkreis nicht aufliegt oder die Stellung so wie er eigentlich eingebaut sein sollte,den Vorhub. Aber,man sollte sich beim Einbau einer solch 'einfachen' Steckpumpe schon genausestens im klaren sein,was man da macht....

    Viele Grüsse aus fast Ostfriesland! Heiko & Sascha
    Es geht nichts über einen 12er GT!!!!!!!!!!!
    Doch, ein 12er GT als `Lenkhilfe` am F12HL!!!!!!!:thumbsup::thumbsup:

    Oder man nimmt gleich den Großen ;):thumbsup: