Lichtmaschine lädt nicht / Farmer 1, FL 237

  • Hallo, nochmal zum Thema Gleichstrom- Lichtmaschine u. Regler.
    Habe gemessen: Batteriespannung: 12,7 V (ok); im Leerlauf an Lima: 12,5V = bei erhöhter Drehzahl. Masse an Lima zu B+: 12,5V
    Ladekontrolllampe geht nach Anlassen aus . Batterie bei laufd. Motor u. eingesch. Fernlicht: 12,1 V. Muss Batterie nach mehmaligem Anlassen nachladen.
    Würde gerne zuerst die Kohlen der Lima erneuern: wie komme ich da ran, bzw. wo sitzen diese (Bosch LJ RED 90/12/2000 EL8; Regler: Bosch RS/TAA75...90/12/1) ?
    Kann mir jemand was empfehlen, wie ich weiter verfahren sollte:
    a) Kohlen austauschen/ reinigen ?
    b) neuen Regler ?
    c) Umbau auf Drehstrom-Lima ?
    Vielen Dank für eure Hilfe u. schönen Gruß
    Hertka

  • Hallo,


    such mal im Forum. Das Thema gibts immer wieder. Oft ist der Regler kaputt, der kann durch einen elektronischen ersetzt werden. Auch durchgebrannte Anker kommen vor. Ohne Regler und Keilriemen muss die Lima mit D+ an der Batterie und DF auf Masse als Motor laufen.
    Ich persönlich würde nicht auf Drehstrom-Lima umbauen, sondern die originale herrichten.


    Gruß Peter

  • Hallo,


    mach mal ein Bild von Lima und Regler. Zu den Briketts kann man schon mal schauen aber oft sind es nicht nur die, sondern auch der Kolektor. Allerdings würde ich bei diesem Fehlerbild erst mal einen anderen Regler anbauen. das geht bei einem aussenliegenden ganz einfach. Bei innen liegendem Regler (erkennbar am ovalen Blechdeckel) wird das schon schwieriger und das macht dann auch bitte jemand, der sich damit auskennt.


    Gruß f18h-doc

  • Moin
    Da das eine 90 Watt Lima ist,hat sie einen externen Regler.
    Länge rede,kurzer Sinn.
    Ladekontrolle geht wirklich aus?Dann produziert die Lima eine Spannung, die höher sein muß als die von der Batterie.
    Einfacher Test der Lima,anlassen den Motor,Batterie abklemmen, dann Licht einschalten. Die Lima sollte zumindest Abblendlicht versorgen können.
    Zurück zur Lima.......Ladekontrolle aus heißt, Spannung Lima höher als Batterie Spannung, wie ich oben schon geschrieben hatte. Der Regler stellt die Spannung demnach aber ja dem Bordnetz nicht zur Verfügung. Also ist der Regler defekt.
    Mache diesen Test, erzähle uns das Ergebnis und wir sehen weiter.
    Umbauen auf Drehstrom geht,bißchen tricki mit der Riemenscheibe,aber auch das lässt sich lösen.
    Ich würde aber die Gleichstrom wieder aufbauen,selbst wenn der Anker oder sonstige Teile neu müssten......

    Viele Grüsse aus fast Ostfriesland! Heiko & Sascha
    Es geht nichts über einen 12er GT!!!!!!!!!!!
    Doch, ein 12er GT als `Lenkhilfe` am F12HL!!!!!!!:thumbsup::thumbsup:

    Oder man nimmt gleich den Großen ;):thumbsup:

  • Zur Fehleranalyse wurde eigentlich alles gesagt.


    Bezüglich eines Umrüstens auf eine Drehstrom-Lima,
    wenn keine zusätzliche Verbraucher installiert sind oder da mit Nachrüstung was geplant ist würde ich bei der 90 Watt Gleichstrom-Lima bleiben.

  • Zur Fehleranalyse wurde eigentlich alles gesagt.


    Bezüglich eines Umrüstens auf eine Drehstrom-Lima,
    wenn keine zusätzliche Verbraucher installiert sind oder da mit Nachrüstung was geplant ist würde ich bei der 90 Watt Gleichstrom-Lima bleiben.


    zudem eine Lichtmaschine mit einem neuen elektronischen Regler auch besser lädt als mit dem alten mechanischen.



    Gruß Peter an Peter (dessen Frau aus Dornhausen stammt :-))

  • Hallo zusammen,
    danke für eure Tipps u. Ratschläge.
    Habe jetzt auch ein Foto beigefügt (ist außenliegender Regler).
    Dann habe ich den Versuch gemacht wie vorgeschlagen: Batterie bei laufendem Motor abgeklemmt u. Licht eingeschaltet: kein Licht brennt.
    a) soll ich einen elektron. Regler einbauen (ca. 130-140 Euro lt Angeboten) ?
    b) soll ich zuerst Kohlen wechseln u. Kollektor reinigen (weiß noch nicht wie ich da rankomme) ?
    Würde mich über eure Antworten freuen u. vielen Dank dafür.
    Schönen Gruß Hertka
    Übrigens: rotes Kabel ist B+ (an Regler)
    blaues Kabel ist mit 61 bezeichnet (geht zu Ladekontrollleuchte) u. ist gleichzeitig ein Anschluß an Lima

  • Moin
    Wenn du den Text gelesen hast,haste einen Versuch nicht gemacht,der ist aber wichtig......Sonst bringt der neue Regler aus nix.... Läuft die Lima als Motor,wenn du den mit Strom beschickst?

    Viele Grüsse aus fast Ostfriesland! Heiko & Sascha
    Es geht nichts über einen 12er GT!!!!!!!!!!!
    Doch, ein 12er GT als `Lenkhilfe` am F12HL!!!!!!!:thumbsup::thumbsup:

    Oder man nimmt gleich den Großen ;):thumbsup:

  • Hallo, danke für die Nachrichten.
    Habe jetzt alles soweit geprüft:
    a) bei laufendem Motor gemessen am Regler, an Masse u. D+ (=61): Leerlauf/ halbe Drehzahl /dreiviertel Drehzahl: 2,7V / 4,1V / 5,1V,
    sollte ja viel mehr sein.
    b) Lima ausgebaut u. Regler abgebaut: Anschluss an 12V- Batterie (+ an D+ ): Lima läuft in angegebene Richtung (bei + an DF läuft Lima in entgegenges. Ri.).
    c) Kohlen geprüft: schauen gut aus (sind 16mmlg - neu: 19mmlg).
    d) wie vorher schon gesagt: Ladekontrolllampe geht sofort nach Anlassen aus.
    Scheint ja nun am Regler zu liegen. Deshalb würde ich nun einen elektron. Regler einbauen (für ca. 40.-E im Netz anstatt mechan. Regler für ca. 130.-E).
    Haltet ihr das für richtig oder sind noch andere Maßnahmen zu empfehlen ?
    Noch eine Frage: wenn ich auf die Keilriemenscheibe blicke dreht die Lima nach links -heißt also linksdrehend - ist dies richtig (auch Pfeil ist in diese Ri.) ?
    Schönen Gruß Hertka

  • Moin
    In diesen Falle liegst du mit neuen Regler zu 99% richtig.
    Hol dir aber einen,der endgeregelt ist,also den Strom bei maximal 11 Ampere abregelt. Die Billigen sind meist nur spannungsregelend.

    Viele Grüsse aus fast Ostfriesland! Heiko & Sascha
    Es geht nichts über einen 12er GT!!!!!!!!!!!
    Doch, ein 12er GT als `Lenkhilfe` am F12HL!!!!!!!:thumbsup::thumbsup:

    Oder man nimmt gleich den Großen ;):thumbsup:

  • Hatte fast das gleiche Problem.Hab ,mir eine Gebrauchte Lima gekauft.Diese wurde vom Bosch Dienst überholt.Eingebaut,gestartet und Licht angemacht.Siehe da,kein Licht.Also mal rum geschaut,was ein Regler kostet.Da gibt es ja ein paar Händler.Oldtimer Handel Küppers,oder wie ich ihn nenne "Apotheke Küppers.Da kostet das Ding(Bosch)140 Euro,ohne Versand!!Also mal bei Delegro geschaut.Der gleiche Regler(Bosch),inklusive Versand hab ich 125 Euro bezahlt.Nach 5 Tagen ist er angekommen.Eingebaut und Gemessen.Alles gut,die Batterie wird geladen.

  • Hallo zusammen,
    habe nun einen elektr. Regler an meine Lima angebaut allerdings ohne Strombegrenzer): funktioniert alles u. Spannung ist höher (14,1V).
    Allerdings wird die Lima ziemlich warm; deshalb die Frage: wie warm (welche Temperatur) ist für eine solche Lima normal ?
    Hat jemand Erfahrungen damit ? (dickeres Kabel aus Lima wurde an D+ angeklemmt, dünneres an DF).
    Danke für eure Antworten.
    Schöne Grüße Hertka

  • Moin
    Wie warm?Nie gemessen....
    Aber kann an der Überlast liegen,er regelt den Strom ja nicht runter auf die maximalen zur maximalen Temperatur der Lima passenden Amperezahl.

    Viele Grüsse aus fast Ostfriesland! Heiko & Sascha
    Es geht nichts über einen 12er GT!!!!!!!!!!!
    Doch, ein 12er GT als `Lenkhilfe` am F12HL!!!!!!!:thumbsup::thumbsup:

    Oder man nimmt gleich den Großen ;):thumbsup:

  • Danke für eure Nachrichten. Lima ist so warm, dass ich die Hand nicht lange drauf lassen kann (nur ca. 10 sec. ), bei eingeschalteten Scheinwerfern (Fernlicht). Habe leider kein Temperaturmessgerät.
    Dann vielleicht doch Austausch gegen einen Regler mit Strombegrenzung ?

  • Das ist alles ein wenig diffus, solle da ein Masseschluss vorliegen :?:
    Ich würde mal alle Leitungen durch checken, auch die Verbraucher mal öffnen und auf Kurzschlüsse kontrollieren.
    Andererseits sollten da eigentlich die Sicherungen kommen, seltsam das Ganze.

  • Moin
    Das ist nicht seltsam, es reicht ich eine halbentladene Batterie, da geht die Lima schon auf Vollast. Wäre dann in diesem Fall mehr als die erlaubten Ampere.
    Die Temperatur hab,gut handwarm sowie der F18doc schreibt,ist in Ordnung.

    Viele Grüsse aus fast Ostfriesland! Heiko & Sascha
    Es geht nichts über einen 12er GT!!!!!!!!!!!
    Doch, ein 12er GT als `Lenkhilfe` am F12HL!!!!!!!:thumbsup::thumbsup:

    Oder man nimmt gleich den Großen ;):thumbsup:

  • Hallo Fendt-Kollegen,
    hurra, ich habs nun hingekriegt: alles funktioniert: 14,2V nach dem Regler (einfacher elektron. Regler), Ladekontrolle geht aus u. Lima wird nur handwarm.
    Das Übel war ein schlechter Kontakt: da der neue Regler etwas höher aufbaut, musste ich die Kabelanschlüsse von der Lima verlängern; hier war dann ein Kontakt vom Zusammenschluss nicht einwandfrei.
    Nochmal vielen Dank für eure Hilfe, ohne die ich es nicht geschafft hätte - toll, dass es so kompetente Teilnehmer wie euch gibt !
    Herzliche Grüße aus dem Schwabenland
    Karl Hertle

  • Wackelt ein Kontakt, wird's mit dem Stromdurchfluss recht knapp :D .


    Also, Deine Aussage wird sicher einige mehr beflügeln hier in diesem Forum zu landen :thumbsup: .

  • Ich glaube mein Regler oder Lichtmaschine an meinen Fendt Farmer 103S Turbomatik Bj.74 ist auch defekt.


    Ich habe heute bemerkt, dass die Ladekontrolle bei ausgeschalteten Motor nicht geleuchtet hat (Zündung war ein, Öldruck hat geleuchtet). Als ich Nachmittag wieder weitergearbeitet habe, leuchtete die Ladekontrolle wieder bei ausgeschalteten Motor.


    Es ist eine Bosch Gleichstrom Lichtmaschine 14V 11A und einen (mechanischen??) Bosch Regler.


    Ich hab dann mal folgendes mit einen Multimeter an den Batteriepolen gemessen:

    Ruhespannung Batterie 12,5V

    Motor im Leerlauf 12,6V

    Motor bei 1900 u/min 12,9V




    1. Unter welchen Bedingungen muss ich welche Anschlüsse an der Lichtmaschine bzw. Regler messen um mehr herauszufinden?


    2. Wenn ich die Batterie bei laufenden Motor abklemme und den Lichttest mache. Zu welchen Zeitpunkt schalte ich die Abblendlichter ein und welche Motordrehzahl benutze ich?


    3. Kann ich den Zustand der Kohlen einfach so sehen oder ist eine Demontage nötig?


    4. Wenn ich die Lima als Motor teste. Traktorbatterie nehmen oder eher was mit wenig Ah wie zb eine vom Rasenmäher und welche Kabelquerschnitte muss ich mind. haben? Und reicht es nur den Keilriemen zu entspannen oder lieber komplett ausbauen?


    Sorry für so pingelige Fragen, aber mein Erbstück liegt mir am Herzen und ich will nix kaputtmachen..